Let's Make Robots!

TAMIYA twin-motor gearbox


Vendor's Description: 


This is a very nice little package. You have to assemble yourself, and there are 3 ways.

You want to assemble in "C"-mode, ratio 203:1

The A & B setups, 58:1 are really fun because they are fast etc.. until you try to make your robot use it. It is simply not strong enough for the fast-changing pulses etc from a PIC-controller, it is useless because it takes so much time to accelerate, and many setups will not ever get up to speed at all.

I strongly recommend that you buy some TAMIYA wheels or belt-tracks to accomplish, and also other parts in this series from TAMIYA, the plates, sticks etc.

You should check this link: http://www.pololu.com/docs/0J11

Here is a robot driving one of these http://letsmakerobots.com/node/386

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
EDIT: Question was already answered above ==> never mind ;)

Hi,

 I have this gearbox. I am making a wall avoiding robot. How would I turn my robot using this gearbox? Even though there are two separate motors, but they dont work independently. I havent ran the motors...just assembled the gearbox...but by looking at the gearbox i can see that no matter if one motor is idle and one is running, the hex shaft on both sides will rotate. Or maybe i am not putting the gearbox correctly. please help.

 thanks. 

 

The output shafts are inline but not connected so they can turn completely independantly.

 

Hi,

thanks your reply.

Do I have to set up the gearbox as C to make the two output shafts work independently?

Right now I have it setup as A (maybe B...cant remember). I agree that two output shafts are not connected to each other...but if only one of the motors turn, it makes the other motor turn too by rotating the gears connected to the motor which is not running.

 

i get it now. round shafts do not let the wheels on the other side to rotate. however...i put the gearbox...still both of the wheels were rotating..i think the reason for it was that i attached one of the gears too tight on the shaft...and it was rotating the whole shaft rather than just rotating itself. i kinda damaged it and it wasnt coming out...so i took the gear this tight gear was rotating. now i can rotate two wheels independently. 

maybe i am still not putting it together.

 

in the photo below in am marking (in red) the gear which is attached too tight on the shaft (and cant come out)....and this tightly attached gear is letting the whole shaft rotate....it this is how it is supposed to be?

storemotdmg.gif 

 

 

storemotdmg.gif thanks. 

 

I answered that just before. Take the small allen key that came in the kit which is labelled 六角レンチ on the picture and remove the set screw. It`s the tiny little grey screw in the red box you have drawn.

Hi.

 Ya I know. But the set screw is stripped. I tried..its just not coming out. I will try to take it out again. Anyways, I got the two wheels to work independently.

Thanks for your help. 

store_motdmg.gif

I have one of these gearboxes configured as a C type. I couldn`t find the manual for mine but I found this instead.

As C type you are supposed to tighten the set screws on the shaft collars to lock the gear to the final shafts

As A and B type the collar is only there for spacer and the set screw should be removed or left loose to let the gear spin freely on that shaft. The final gear already has a hex shaped hole to lock it to the output shaft.

If you are using an A or B configuration try removing the set screws from those little brass collars.

From memory the A,B,C options are just to change the gear ratio. I think you must have put it together wrong if both axles turn. 

If you look at the picture at the top of the page you'll see that both sides are independant of each other. Can you post a photo of what you have? 

i have one of those tamyia gearbox

but i have not used it yet on a robot because those motors sweems to draw much current and produce much noise on the power rails...

 do you think that this gearbox can share a battery power supply with a microcontroller or require separate battery?