Let's Make Robots!

Arduino / AVR

  • Login to post a new forum topic.
 TopicRepliesCreatedsort iconLast reply
Cannot get quad 1/2 h-bridge to run...42 years 13 weeks ago
by drewtoby
2 years 13 weeks ago
by Chris the Carpenter
[SOLVED] Processing communicating with Arduino via Bluetooth problems32 years 12 weeks ago
by chickenparmi
2 years 8 weeks ago
by chickenparmi
How I fixed my "programmer is not responding" "not in sync" while attempting to program my Mini Pro52 years 12 weeks ago
by birdmun
2 years 12 weeks ago
by OddBot
Sparkfun FTDI Basic fix02 years 12 weeks ago
by Markamas
n/a
how to control 64 servos with arduino?102 years 12 weeks ago
by dare789
1 year 15 weeks ago
by Maxhirez
Saying HI again. Still here building bots...32 years 11 weeks ago
by OldieBuilderWill
2 years 11 weeks ago
by birdmun
Issue with Arduino Uno/Motor Shield r3 - Code or faulty power connection or both?52 years 11 weeks ago
by equilni
2 years 11 weeks ago
by equilni
MARS ROVER Autonomous Desert Roving Robot (Help Needed)222 years 8 weeks ago
by McGu
1 year 35 weeks ago
by mekkatronix
[SOLVED] Burning bootloader to Arduino Nano from Dagu Red Spider via circuting52 years 7 weeks ago
by Avail
2 years 7 weeks ago
by OddBot
Arduino Measuring Time in Milliseconds42 years 6 weeks ago
by Riddellikins
2 years 6 weeks ago
by birdmun
Arduino ESC Issue...32 years 5 weeks ago
by drewtoby
2 years 5 weeks ago
by Protowrxs
Arduino Esc Update: Armed then (bad) response12 years 5 weeks ago
by drewtoby
2 years 4 weeks ago
by kariloy
External Power to Servo 112 years 4 weeks ago
by DustinTesla88
2 years 4 weeks ago
by DustinTesla88
hexapod control using arduino22 years 4 weeks ago
by gelia89
2 years 4 weeks ago
by Bajdi
arduino infrared help32 years 4 weeks ago
by Calculon320
2 years 4 weeks ago
by OddBot
Arduino Esc: How to turn twitch into full speed spin!?42 years 4 weeks ago
by drewtoby
2 years 4 weeks ago
by drewtoby
best way to connect arduino to internet202 years 3 weeks ago
by robotmaster18
2 years 3 weeks ago
by 6677
motors driver card impulse at the boot up82 years 3 weeks ago
by ericteuh
2 years 2 weeks ago
by ericteuh
Hexapod controlled by arduino+devantechSD2192 years 3 weeks ago
by fotz90
2 years 3 weeks ago
by Bajdi
Multiple ultrasonic sensor reading, port manipulation problem [SOLVED]02 years 2 weeks ago
by Juchen
n/a
Dagu - Reb Back Spider controller problem "not in sync: resp=0xff"42 years 1 week ago
by zephyrdaz
1 year 43 weeks ago
by wendell
programming frimware21 year 51 weeks ago
by vikirobot
1 year 51 weeks ago
by vikirobot
360 Servo51 year 50 weeks ago
by blipfezz
1 year 50 weeks ago
by ossipee
PID problems... 111 year 50 weeks ago
by djhesit8
1 year 50 weeks ago
by djhesit8
official arduino robot61 year 50 weeks ago
by merser
1 year 43 weeks ago
by OldieBuilderWill