Let's Make Robots!

Picaxe

  • Login to post a new forum topic.
 TopicRepliesCreatedsort iconLast reply
Wireless Control05 years 36 weeks ago
by jac.diamond
n/a
Broken Picaxe 28x1 board45 years 35 weeks ago
by Tw04Fl1nch1ng
5 years 32 weeks ago
by Tw04Fl1nch1ng
Dividing a word into bytes on Picaxe?65 years 34 weeks ago
by fritsl
5 years 34 weeks ago
by fritsl
L298N motor drive and Picaxe85 years 33 weeks ago
by Faris
5 years 33 weeks ago
by Faris
Can't get sound detecting circuit to work with picaxe 28x115 years 28 weeks ago
by renkku
5 years 28 weeks ago
by renkku
picaxe programming sd2175 years 28 weeks ago
by michaelboyd
5 years 26 weeks ago
by michaelboyd
Motors strange movement???35 years 28 weeks ago
by Faris
5 years 28 weeks ago
by Faris
Serial communication gives weird readings55 years 27 weeks ago
by Nicolai
5 years 27 weeks ago
by Nicolai
My mac recognizes the usb cord as a modem, cant connect picaxe.05 years 27 weeks ago
by Nathvi
n/a
Output Issues55 years 26 weeks ago
by Mr. Roboto
5 years 26 weeks ago
by Chris the Carpenter
Ports or Pins?55 years 25 weeks ago
by Mr. Roboto
5 years 25 weeks ago
by djhesit8
Internal timer55 years 25 weeks ago
by zthom
5 years 25 weeks ago
by zthom
Object tracking with a SRF05 sensor65 years 24 weeks ago
by phozon
5 years 24 weeks ago
by Dannyv
1000 Lines or 4000 Lines?35 years 24 weeks ago
by Mr. Roboto
5 years 24 weeks ago
by Chris the Carpenter
Two +V and 0V35 years 24 weeks ago
by Mr. Roboto
5 years 21 weeks ago
by UltraMagnus
Electrical Noise and Servos25 years 24 weeks ago
by Mr. Roboto
5 years 24 weeks ago
by Chris the Carpenter
Programming Cable Connector135 years 23 weeks ago
by Mr. Roboto
5 years 16 weeks ago
by nuumio
How I can get a same frequency sound with do_loop function25 years 22 weeks ago
by MUWtomi
5 years 21 weeks ago
by fritsl
Help me connect Xbee to Picaxe!45 years 21 weeks ago
by renkku
5 years 18 weeks ago
by renkku
picaxe 08M and servo/servopos - frequency problems?25 years 19 weeks ago
by rik
5 years 19 weeks ago
by rik
object detection45 years 19 weeks ago
by phozon
5 years 18 weeks ago
by MG2R
XBee, my new headache! **PROBLEM SOLVED** 75 years 19 weeks ago
by renkku
4 years 33 weeks ago
by MDH
Problems with I2C -- DISCARDED35 years 18 weeks ago
by MG2R
5 years 18 weeks ago
by MG2R
Two I2C-slaves ==> i2cslave-command repeated?35 years 18 weeks ago
by MG2R
5 years 18 weeks ago
by Chris the Carpenter
Connecting AXE033 to Picaxe95 years 17 weeks ago
by GranTotem
5 years 17 weeks ago
by GranTotem