Let's Make Robots!

SDK

Help with installing Andriod SDK (Solved)

It pains me to ask for help here, but it has been 2 fairly solid days of installs with no luck.

I got a new fancy phone (HTC Evo) which runs Android 2.2. I of course, want to get this phone talking to various robot brains. I did the usual searches and it seems that no matter what you are doing (android to arduino, android to processing, etc) they all start with installing the SDK. In my case, I plan to use Processing 1.5.1 which is "android ready".

I have downloaded the new version of processing and installed it. --No problem